[Lock Screen} Swiping towards the camera function in lock screen, then taking a picture and tapping on the home button, results in the lock screen toggle missing

RESOLVED DUPLICATE of bug 1075389

Status

RESOLVED DUPLICATE of bug 1075389
4 years ago
4 years ago

People

(Reporter: whamadeh, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 unaffected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-flame-test-run-3], URL)

(Reporter)

Description

4 years ago
Description:
In screen lock mode, selecting the camera and taking a picture, then tapping on the home button, makes the toggle switch disappear. 
   
Repro Steps:
1) Update a Flame device to BuildID: 20141006040204
2) Create a lock screen pass code.
3) Turn phone on and swipe towards the camera.
4) Take a picture then tap the home button.
  
Actual:
The lock screen toggle is missing.
  
Expected: 
The lock screen toggle appears. 
  
Environmental Variables:
Device: Flame 2.2 Master
BuildID: 20141006040204
Gaia: 470826d13ae130a5c3d572d1029e595105485fb0
Gecko: e0d714f43edc
Gonk: 2c909e821d107d414f851e267dedcd7aae2cebf
Version: 35.0a1 (2.2 Master)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0
  
Notes: No logcat possible.
  
Repro frequency: 100%
See attached: video clip: http://youtu.be/Vc9uQws-Zpk
(Reporter)

Comment 1

4 years ago
Issue DOES occur on Flame 2.2Master

In screen lock mode, selecting the camera and taking a picture, then tapping on the home button, makes the toggle switch disappear. 

Issue DOES NOT occur on Flame 2.1KK(319mb), 2.0KK

The lock screen toggle appears after taking a picture in lock screen mode and then tapping on the home button.

Flame 2.1 KitKat Base (319mb)(Full Flash)

Environmental Variables:
Device: Flame 2.1
BuildID: 20141007000203
Gaia: 7f738edf66b9298bceef8a4981d05d04fd04e540
Gecko: b9d04c58580a
Gonk: 2c909e821d107d414f851e267dedcd7aae2cebf
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Flame 2.0 KitKat Base (319mb)(Full Flash)
Environmental Variables:
Device: Flame 2.0
Build ID: 20141006000202
Gaia: 092d2b7678774c8b0b06dca0e0a8119e9eafdec3
Gecko: 69ca61f7edf3
Version: 32.0 (2.0)
Firmware Version: V180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
I think this is a dup, since the root cause is the same: Bug 1075389
Yes I agree, this looks like the same issue as bug 1075389
Status: NEW → RESOLVED
Last Resolved: 4 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Resolution: --- → DUPLICATE
Duplicate of bug: 1075389
You need to log in before you can comment on or make changes to this bug.