Closed Bug 1081249 Opened 5 years ago Closed 5 years ago

Let search activity ride the trains

Categories

(Firefox for Android Graveyard :: Search Activity, defect)

35 Branch
All
Android
defect
Not set

Tracking

(firefox35 verified, fennec35+)

VERIFIED FIXED
Firefox 35
Tracking Status
firefox35 --- verified
fennec 35+ ---

People

(Reporter: Margaret, Assigned: Margaret)

References

Details

Attachments

(1 file)

No description provided.
Duplicate of this bug: 1081250
N.B., we should fix the actual bug -- builds should work when the activity is disabled -- as well as enabling in Aurora.
Assignee: nobody → margaret.leibovic
Status: NEW → ASSIGNED
Status: ASSIGNED → NEW
Attachment #8503335 - Flags: review?(rnewman)
Attachment #8503335 - Flags: review?(rnewman) → review+
Depends on: 1081253
https://hg.mozilla.org/mozilla-central/rev/4d240c0a6be3
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 35
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.