Saved password list goes back at the top upon deletion of a signon

RESOLVED DUPLICATE of bug 234973

Status

()

Toolkit
Password Manager
--
minor
RESOLVED DUPLICATE of bug 234973
3 years ago
a year ago

People

(Reporter: Vittorio Giovara, Unassigned)

Tracking

32 Branch
Points:
---
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [passwords:management])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

Delete an entry from the saved passwords.


Actual results:

The list will immediately go at the top, rather than stay there. The selected field will be correctly the next one, so pressing down arrow key will restore the view correctly.


Expected results:

It should have stayed there.

Updated

3 years ago
Component: Untriaged → Password Manager
Product: Firefox → Toolkit

Updated

3 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: x86 → All
I can reproduce this too
Flags: firefox-backlog?
Summary: Saved password list goes back at the top → Saved password list goes back at the top upon deletion of a signon
Flags: firefox-backlog? → firefox-backlog+

Updated

2 years ago
Duplicate of this bug: 1231949
Whiteboard: [passwords:management]

Updated

2 years ago
Severity: normal → minor

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 234973
You need to log in before you can comment on or make changes to this bug.