Creating new tab gives about:blank instead of homepage.

RESOLVED DUPLICATE of bug 107395

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 107395
17 years ago
10 years ago

People

(Reporter: Brad Garcia, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
linux x86 2001-10-31-08

Creating a new tab give a blank page instead of the homepage.
This happens when using "ctrl-t", as well as using the "File->New->Tab"
menu option.

(The URL shows up as null-string, but reloading the page makes it
appear as "about:blank")

*** This bug has been marked as a duplicate of 107395 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.