If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Why is Fireplace a "private" repo on npm?

RESOLVED WONTFIX

Status

Marketplace
Code Quality
P4
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: cvan, Unassigned)

Tracking

Points:
---

Details

(Whiteboard: [marketplace-transition])

(Reporter)

Description

3 years ago
https://github.com/mozilla/fireplace/blob/e53ad4/package.json#L4

> {
>   "name": "fireplace",
>   "version": "1.1.0",
>   "private": true,
>   ...
> }

Why shouldn't Fireplace be published on npm?

`npm install fireplace` would be nice.
(Reporter)

Updated

3 years ago
See Also: → bug 1082289

Comment 1

3 years ago
I plan on publishing Fireplace on bower so other projects can re-use its CSS and some of its modules, but I don't know about having it on npm since there are no Node scripts.

Comment 2

3 years ago
Bear in mind: fireplace is this https://www.npmjs.org/package/fireplace

Whats the real question here? Should fireplace be on npm?
Status: NEW → UNCONFIRMED
Ever confirmed: false
Priority: -- → P4

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.