Blocklist FindWide Toolbar and Freshy Toolbar add-ons

RESOLVED FIXED in 2014-11

Status

()

Toolkit
Blocklisting
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: rctgamer3, Assigned: jorgev)

Tracking

unspecified
2014-11
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

Attachments

(1 attachment)

57.58 KB, application/zip
Details
(Reporter)

Description

4 years ago
Created attachment 8504926 [details]
Explosives

Add-on and plugin silently installed, add-on installs an empty toolbar.

Add-on: toolbar10853@findwide.com FindWide Toolbar 2.0.0.1868
Plugin: npTNT2.dll npAPI Plugin 2.0.0.1868 (MIME types: application/x-tnt2 (tnt2))

There are several versions of the plugin (and add-on?) floating around, all versions should be blocked.
(Reporter)

Updated

4 years ago
Blocks: 1076917
(Assignee)

Comment 1

4 years ago
Blocked:

https://addons.mozilla.org/en-US/firefox/blocked/i758
https://addons.mozilla.org/en-US/firefox/blocked/i760

I also blocked the Freshy toolbar since the ID makes it clear they're essentially the same thing. The plugin won't be blocked for reasons explained in bug 1076917.
Assignee: nobody → jorge
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Summary: Blocklist FindWide Toolbar add-on and plugin → Blocklist FindWide Toolbar and Freshy Toolbar add-ons
Whiteboard: [qa-]
Target Milestone: --- → 2014-11

Updated

3 years ago
Duplicate of this bug: 951266
Forward duping and reopening. The add-ons in question use multiple IDs, in the pattern identified in bug 951266.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 4

3 years ago
Added a new block that covers all of them, and removed the old ones:
https://addons.mozilla.org/en-US/firefox/blocked/i874
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.