Marketplace app in latest nightly KK Flame is not painting fast enough to keep up with scrolling

RESOLVED DUPLICATE of bug 1075667

Status

Marketplace
General
RESOLVED DUPLICATE of bug 1075667
3 years ago
3 years ago

People

(Reporter: asa, Unassigned)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

(Reporter)

Description

3 years ago
Just updated to today's nightly KK Flame bits (180 base image, today's Gecko and Gaia flashed on top of that) and the Marketplace performance is simply broken.

Scrolling the front page of the marketplace, even slowly, leaves big white gaps that fill in well after the area is scrolled into view.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075667
You need to log in before you can comment on or make changes to this bug.