[e10s] Can't load any web pages when dom.indexedDB.enabled=false and browser.tabs.remote.autostart=true

RESOLVED DUPLICATE of bug 1079355

Status

()

Core
DOM: IndexedDB
RESOLVED DUPLICATE of bug 1079355
3 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
1. Set dom.indexedDB.enabled=false and browser.tabs.remote.autostart=true
2. Restart Nightly

RESULT:
No tabs will be restored and Nightly can't load any new web pages. This only happens with both indexedDB is disabled and e10s is enabled.

I discovered this problem when debugging bug 1054162 comment 18.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082338
status-firefox35: affected → ---
tracking-e10s: ? → ---
Duplicate of bug: 1079355
You need to log in before you can comment on or make changes to this bug.