Closed Bug 1083305 Opened 5 years ago Closed 5 years ago

resultsets sometimes don't get their revisions, making them useless and not show in the UI

Categories

(Tree Management :: Treeherder, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: camd, Assigned: camd)

References

Details

No description provided.
Commits pushed to master at https://github.com/mozilla/treeherder-service

https://github.com/mozilla/treeherder-service/commit/47d80803e4bdd5e0d6c9019107fe115a6c597dcd
Bug 1083305 - fix resultsets with missing revisions

https://github.com/mozilla/treeherder-service/commit/66c90113ca41248d122f059a100ed12d8980ae9c
Merge pull request #251 from mozilla/fix-resultset-no-revisions

Bug 1083305 - fix resultsets with missing revisions
Assignee: nobody → cdawson
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Priority: -- → P1
Duplicate of this bug: 1079737
You need to log in before you can comment on or make changes to this bug.