Refine UI of new tabs tray view on tablets

RESOLVED DUPLICATE of bug 1014996

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 1014996
4 years ago
4 years ago

People

(Reporter: antlam, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8505659 [details]
Screenshot_2014-10-15-11-34-59.png

Splitting off from bug 1064415.

Using this to track refinements to the new tabs tray that we're introducing in V1 of the refresh.

Main issues of concern ATM: How much of the Tabs (along the bottom) should we show? What functionality should we have along the top (as affected by the first point of concern).
(Reporter)

Comment 1

4 years ago
^ another example would be the background tabs along the bottom. Seems like there's some crowding there, we should improve that :)
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1083371
(In reply to Anthony Lam (:antlam) from comment #1)
> ^ another example would be the background tabs along the bottom. Seems like
> there's some crowding there, we should improve that :)

This a work in progress btw. We'll make the background tabs move all the way off screen when you open the tabs panel (bug 1014996).
(Reporter)

Comment 4

4 years ago
^ ah, didn't see that bug. That's what I was thinking!
Are you going to use this for tracking other issues, or shall we mark as a dupe of 1014996?
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(alam)
Resolution: --- → DUPLICATE
Duplicate of bug: 1014996
Ahem - sorry about that, I seem to have done it anyway by accident.  Feel free to reopen if needed.
(Reporter)

Comment 7

4 years ago
(In reply to Martyn Haigh (:mhaigh) from comment #6)
> Ahem - sorry about that, I seem to have done it anyway by accident.  Feel
> free to reopen if needed.

That's fine. Good call!
Flags: needinfo?(alam)
You need to log in before you can comment on or make changes to this bug.