Closed Bug 1083500 Opened 8 years ago Closed 5 years ago

Dialer needs to notify user when it can't make a call due to a problem with cardState

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: kgrandon, Unassigned)

References

Details

Attachments

(1 file)

Just spent a while debugging this with someone, and it would be helpful to know when this happens in the future.
Hey Doug - we may want to do something more substantial in the future, but some basic logging should help us here quite a bit. Can we land this for now?
Attachment #8505765 - Flags: review?(drs+bugzilla)
Attachment #8505765 - Flags: review?(drs+bugzilla) → review+
Thanks. Landed the console message in master: https://github.com/mozilla-b2g/gaia/commit/2c0bb66ebce860e0140df92f1c47b025a0dc28e1

Not sure if we want to keep this open for further UI work, or if it won't be needed after the root cause of bug 1082838 is fixed.
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.