Closed Bug 1083504 Opened 7 years ago Closed 7 years ago

The Flash plugin crashes systematically on Nightly with the same signature [@ F1398665248_____________________________ ]

Categories

(Core :: Plug-ins, defect)

36 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1082670

People

(Reporter: nissan4321, Unassigned)

Details

(Keywords: crashreportid)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141015030202

Steps to reproduce:

1. Go to any issues page of any project on Github (like https://github.com/gorhill/uBlock/issues)
2. Observe the long freeze of the browser.
3. A popup sometimes comes up asking for letting a script on the page to continue to run.


Actual results:

The whole browser freezes, and I am not able to do anything but wait.


Expected results:

The site should have responded quickly after loading (as it always did).

I could also get a 1 time crash of Flash Player while waiting for the site to be responsive again:
https://crash-stats.mozilla.com/report/index/ab846522-d5da-438f-a3ef-b3a1e2141015
Crash Signature: [@ F1398665248_____________________________ ]
Keywords: crashreportid
The Flash plugin crashes on any webpage providing Flash content, not only Github, like http://webhtb.sourceforge.net/video_demo.html
https://crash-stats.mozilla.com/report/index/0965f7b3-4777-44aa-a35f-43cf92141015

Bug 1078000 is about the same crash signature, but with FF32.

Regressin:
good=2014-10-14
bad=2014-10-15
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=54217864bae9&tochange=62f0b771583c
Component: Untriaged → Plug-ins
Product: Firefox → Core
Summary: Loading a github issues page causes the browser to stall → The Flash plugin crashes systematically on Nightly with the same signature [@ F1398665248_____________________________ ]
Version: Trunk → 36 Branch
Maybe dupe of Bug 1082670
Yes.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082670
Crash Signature: [@ F1398665248_____________________________ ]
You need to log in before you can comment on or make changes to this bug.