Closed Bug 1084153 Opened 5 years ago Closed 5 years ago

nightly e10s java 8.25 Verify Java Version at www.java.com not working

Categories

(Core :: Plug-ins, defect)

36 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 874167
Tracking Status
e10s + ---

People

(Reporter: dementedcanuck, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141016030201

Steps to reproduce:

Nightly 36.0a1 (2014-10-16) on Win 7 Pro 64 bit SP1 + up to date fixes (Oct 14 patches installed. Java 32 & 64 Version 8 Update 25 Installed
1.) Start Nightly with E10S enabled
2.) Navigate to http://www.java.com/en/download/installed8.jsp
3.) Click "Verify Java Version"
4.) Nothing happens - see screen capture - NotWorking1
5.) Eventually get message as shown in screen capture - NotWorking2


Actual results:

Did not work as expected. No Java Console pop-out, no detection of installed Java level. See screen captures NotWorking1 & 2.
Clicked on the tab and selected "Open in new non-e10s window". Worked as expected - see screen capture - Working.


Expected results:

Should have the same results in the e10s tab as in the non-e10s tab.
Hardware: x86 → x86_64
Blocks: e10s
Component: Untriaged → Plug-ins
Product: Firefox → Core
I am running WinXP with FF 33.0, I have "jdk-8u25-windows-i586.exe" installed and the 'Verify Java Version' URL works fine. That is NOT a "recommended" thing to do.
(In reply to Rob from comment #1)
> I am running WinXP with FF 33.0, I have "jdk-8u25-windows-i586.exe"
> installed and the 'Verify Java Version' URL works fine. That is NOT a
> "recommended" thing to do.

Also works with Aurora, but with Nightly 36.0a1 (2014-10-20) (the e10s Version) the best I am getting is an outline where the Plugin would run (and no Toolbar Icon).
Confirmed in 36.0a1 (2014-10-27) e10s Win 7
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874167
You need to log in before you can comment on or make changes to this bug.