No context menus anywhere in address book window

VERIFIED DUPLICATE of bug 64030

Status

VERIFIED DUPLICATE of bug 64030
17 years ago
13 years ago

People

(Reporter: vgendler, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (Windows NT 5.0; U)
BuildID:    0.9.trunk.20001110209

Address Book:
=============================
There is no right button functionality over entries in both
(sub)books and cards.


Reproducible: Always
Steps to Reproduce:
1.See above
2.
3.

Actual Results:  See above
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
Hardware: PC → All
Summary: Address Book - Right Mouse Button → No context menus anywhere in address book window

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 64030 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.