Box.com blindly tries to create "Thunderbird" folder

RESOLVED DUPLICATE of bug 1045845

Status

Thunderbird
FileLink
--
major
RESOLVED DUPLICATE of bug 1045845
3 years ago
3 years ago

People

(Reporter: clokep, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Box.com does not check if the Thunderbird folder exists before trying to create it. Thus *IF* it already exists, an error is thrown and the file is never uploaded.

Additionally, if this occurs no feedback is given to the user. The UI just sits there with a throbber as if the file is being uploaded.

Comment 1

3 years ago
Same problem here. I noticed the folder problem starting TB from the CLI. Otherwise there is no clue as to what is happening.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045845
You need to log in before you can comment on or make changes to this bug.