Minimize, restore and close button missing

RESOLVED DUPLICATE of bug 1089312

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1089312
3 years ago
3 years ago

People

(Reporter: prabingautam, Unassigned)

Tracking

33 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8508297 [details]
firefox new bug no buttons.png

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

I recently updated firefox to version 33.0 in my windows 8. 


Actual results:

Until last version I didnot see this issue. When the firefox window is maximized the buttons on the top right corner are vanished. When the window is restored by clicking on the top area of the firefox window, we can see the buttons in the restored window.


Expected results:

there should be seen three buttons :Minimize, restore and close  respectively from left to right.
Please try the Firefox safemode ?
http://support.mozilla.org/en-US/kb/Safe+Mode

Do you use a remote Desktop (bug 656891) ?

Updated

3 years ago
Component: Untriaged → Graphics
Product: Firefox → Core

Comment 2

3 years ago
My guess is it's more a dupe of bug 1077958.

Comment 3

3 years ago
Reporter, could you test in safe mode and without the theme you installed, please.
Flags: needinfo?(prabingautam)
(Reporter)

Comment 4

3 years ago
got that. there is problem with many themes. without any theme its ok. thank you.
Flags: needinfo?(prabingautam)
Forward-duping because the other bug has more info
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089312
You need to log in before you can comment on or make changes to this bug.