Some HTML emails appear garbled in Gmail

RESOLVED DUPLICATE of bug 1078314

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 1078314
4 years ago
4 years ago

People

(Reporter: jryans, Unassigned)

Tracking

Production
x86
Mac OS X

Details

Attachments

(1 attachment)

I've noticed in the last few weeks that the occasional bug mail appears garbled when viewed in Gmail.  It seems unable to correctly display the HTML view, as certain HTML tags are garbled and become visible.  

It might be due to the use of accented characters and encoding issues, but it feels like this has only changed recently.

I'll attach working and garbled emails, along with screenshots of how they appear.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1078314
(Reporter)

Comment 2

4 years ago
Created attachment 8508719 [details]
Working Email (Raw)
Don't know if related: I've noticed in the past that email (even in text/plain) containing characters above U+007F will be received garbled on gmail _unless_ sent in UTF-8. This is a gmail bug but might be worth a workaround.
(In reply to Tony Mechelynck [:tonymec] from comment #3)
> Don't know if related: I've noticed in the past that email (even in
> text/plain) containing characters above U+007F will be received garbled on
> gmail _unless_ sent in UTF-8. This is a gmail bug but might be worth a
> workaround.

that doesn't sound related to this bug.  can you please file a new bug and attach a complete sample email (use gmail's "show original").
You need to log in before you can comment on or make changes to this bug.