Load share code only when this is needed

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: crdlc, Assigned: crdlc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile app][Loop not in v1.1])

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Updated

4 years ago
Assignee: nobody → crdlc
Blocks: 1082507
Whiteboard: [mobile app]
(Assignee)

Updated

4 years ago
Blocks: 1088519
No longer blocks: 1082507
(Assignee)

Comment 1

4 years ago
Created attachment 8513407 [details]
Github pull request

thanks mate
Attachment #8513407 - Flags: review?(josea.olivera)
(Assignee)

Updated

4 years ago
Status: NEW → ASSIGNED
Comment on attachment 8513407 [details]
Github pull request

LGTM. r=me

Left a few nits on the PR. Address them and land at will please.

Thanks Cristian!
Attachment #8513407 - Flags: review?(josea.olivera) → review+
(Assignee)

Comment 3

4 years ago
Merged in master:

https://github.com/mozilla-b2g/firefoxos-loop-client/commit/703f78238932ea7f36e0431c5bc6f39006e2e0f3
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [mobile app] → [mobile app][Loop not in v1.1]
Duplicate of this bug: 1036351
You need to log in before you can comment on or make changes to this bug.