Closed Bug 108863 Opened 23 years ago Closed 23 years ago

Bookmarks do not load into Sidebar

Categories

(SeaMonkey :: Sidebar, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 71685

People

(Reporter: miha, Assigned: samir_bugzilla)

Details

When I click on the Bookmarks tab in Sidebar, only blank page appears. The
bookmarks are loaded normally when I click on the 'Bookmarks' folder on the menubar.
I am seeing this bug from the version 0.9.1 and up to 0.9.5 (version 0.9 did not
produce this bug).
Isn't that a side effect of an old modification to the bookmarks side bar from
bug 71685 and described here http://www.mozilla.org/releases/mozilla0.9.1/#browser ?

Reporter could you try what Asa Dotzler says in bug 71685 and see if it fixes this :
Workaround:  
1. open browser
2. view sidebar
3. click "Tabs" button at top right of sidebar
4. select "Customize Sidebar" menuitem
5. select "Bookmarks" from "Tabs in My Sidebar" list
6. click the "Remove" button below the list of "Tabs in My sidebar"
7. click OK
8. click "Tabs" button at top right of sidebar
9. select "Customize Sidebar" menuitem
10 select "Bookmarks" from "Available Tabs" list
11 click the "Add" button below the list of "Available Tabs" list
12 click OK

Yes, that procedure fixes the bookmarks.

*** This bug has been marked as a duplicate of 71685 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.