[OTA] The cancel OTA dialog does not fit the screen

RESOLVED DUPLICATE of bug 1086715

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1086715
3 years ago
3 years ago

People

(Reporter: shinglyu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-bug-bash][TPE])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8511862 [details]
ota_cancel.png

*** Build Information
Gaia-Rev        1e48e3e40e0780c0cd07a3457e5fe2efeeb542d1
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/09fb60a37850
Build-ID        20141023001201
Version         34.0
Device-Name     flame
Base image:     v188


*** Description
As title.

*** Steps to Reproduce
1. Change to nightly update channel if you don't have OTA updates available.
2. Swipe down the notification bar.
3. Click "x updates available".
4. Click "Download"
5. Before the OTA finishes, click the "Downloading updates..."

*** Expected Results
The "Cancel all downloads" dialog should be fullscreen.

*** Actual Results
The "Cancel all downloads" dialog has a gap in the bottom. (See the attachment)

*** Other Notes


*** Reproduction Frequency: 
100%
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1086715
Whiteboard: [2.1-FC-bug-bash][TPE] → [2.1-bug-bash][TPE]
You need to log in before you can comment on or make changes to this bug.