bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[EME] Support playback of audio and video media

RESOLVED FIXED in Firefox 37

Status

()

Firefox
General
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: kev, Unassigned)

Tracking

unspecified
Firefox 37
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
As a user, I can play back audio and video content that is delivered using Encrypted Media Extensions (EME) using a supported Content Decryption Module (CDM) in a browser window so I can listen to and/or watch programming made available by service providers who deliver their content via EME-compliant services.

Updated

4 years ago
Duplicate of this bug: 1065160
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.