Site icon support (i.e. favicon) is case sensitive

VERIFIED DUPLICATE of bug 108980

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 108980
16 years ago
9 years ago

People

(Reporter: Raymond Penners, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The search for the tag <link rel="shortcut icon"...> appears to be case
sensitive: if it is written as "SHORTCUT ICON", the site icon is not recognized.

To reproduce, visit: http://www.dotsphinx.com

Expected result: a site icon should appear

Current behaviour: no icon appears

Comment 1

16 years ago
Reporter, you have to indicate your exact build number.
This bug is a duplicate of bug 108980 and has already been fixed.

*** This bug has been marked as a duplicate of 108980 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.