Closed Bug 1090899 Opened 7 years ago Closed 7 years ago

[FFOS2.0][Woodduck][Browser]can't sccess sina.cn via wifi(not portable hotspot)

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.0M affected)

RESOLVED INVALID
Tracking Status
b2g-v2.0M --- affected

People

(Reporter: sync-1, Assigned: yifan)

References

Details

Attachments

(7 files)

DEFECT DESCRIPTION:
 Change source/URL of two frames tag can't work
 
  REPRODUCING PROCEDURES:
 1. Launch http://202.105.184.18:9000/wap/js_test/frame/frame.html
 2. Click "Change source/URL of two frames" link.
 3. Click "Change frame source" button
 4. MS prompt “we tried to display this web page,but it's not responding”===》KO
 
 NOTE:It is OK on Soul3.5 FF (ps:not ok after clear cookies)
 
  EXPECTED BEHAVIOUR:
 The URL of two frames will change.
 
 description:
    The procedure failed are deal to open http://sina.cn failed.
 
    i know that sina.cn returns for Firefox OS is http://sina.cn/?vt=1 
 and for android is http://sina.cn/?vt=4. To visit http://sina.cn/?vt=1 
 through 2G/3G/4G network, it's ok to open it. if use wifi via ASDL network,
 it's not ok to open it, and jumped to download a gzip file of it.
 
    i am confused why we can't open the web page http://sina.cn/?vt=1 through
  wifi.and we can open it through 2G/3G/4G .
Attached image image
Attached image image
Hi Evelyn, Hi Gary,
Could you please have a check for the browser behavior problem?
Thanks!
Blocks: Woodduck
Flags: needinfo?(gchen)
Flags: needinfo?(ehung)
OS: All → Gonk (Firefox OS)
Priority: P2 → --
Hardware: All → ARM
Hi Norry,
Please verify the problem on Woodduck 2.0M and Flame 2.0. Thanks!
Flags: needinfo?(fan.luo)
Keywords: qawanted
Hi :yifan,
   Can you help on this issue? browser is on your radar.
Flags: needinfo?(gchen) → needinfo?(yliao)
Assignee: nobody → yliao
Flags: needinfo?(yliao)
Can visit http://sina.cn and http://sina.cn/?vt=1 on flame, but not http://202.105.184.18:9000/wap/js_test/frame/frame.html

Gaia-Rev        7b8df9941700c1f6d6d51ff464f0c8ae32008cd2
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/de8cfd54bf93
Build ID        20141028160208
Version         32.0
Device Name     flame-kk
FW-Release      4.4.2
FW-Incremental  34
FW-Date         Tue Sep 30 14:06:36 CST 2014
Flags: needinfo?(ehung)
Attached image http://sina.cn
Attached image http://sina.cn/?vt=1
Hi Josh,
    The bug can't be repoed on Flame 2.0 and Woodduck 2.0m.

Flame 2.0 build info:
Gaia-Rev        9f5b6f025e528fabfcc068782cb9b492cb51a7f9
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/5c8e19357e57
Build-ID        20141029160203
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141029.195051
FW-Date         Wed Oct 29 19:51:03 EDT 2014
Bootloader      L1TC00011840
----------------------
Woodduck version:
Gaia-Rev        4f6b19594b19c90f90f0d901ec71f551656fa429
Gecko-Rev       7da54b7ff4915ebf7bbc0e71adbceba998ffe497
Build-ID        20141030050313
Version         32.0
Device-Name     soul35
FW-Release      4.4.2
FW-Incremental  1414616723
FW-Date         Thu Oct 30 05:05:46 CST 2014
Flags: needinfo?(fan.luo)
Keywords: qawanted
Created an attachment (id=995808)
 access sina.cn failed log
 
 hi mozilla,
       here are the failed case log i captured before,hope it can help to analyse.
Created an attachment (id=995808)
 access sina.cn failed log
 
 hi mozilla,
       here are the failed case log i captured before,hope it can help to analyse.
Created an attachment (id=995808)
 access sina.cn failed log
 
 hi mozilla,
       here are the failed case log i captured before,hope it can help to analyse.
What's your opinion on the packet log? It'd be great to have steps to reproduce this bug.
(In reply to sync-1 from comment #13)
> Created attachment 8514043 [details]
> access sina.cn failed log
> 
> Created an attachment (id=995808)
>  access sina.cn failed log
>  
>  hi mozilla,
>        here are the failed case log i captured before,hope it can help to
> analyse.

Hi Reporter,
The log does not help and our QA Norry also cannot reproduce it in China.
You can check the video Verify1.3gp.
Please reopen the bug if you still observe the problem again.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(sync-1)
Resolution: --- → INVALID
close
Flags: needinfo?(sync-1)
You need to log in before you can comment on or make changes to this bug.