crash of firefox when i open too many tabs

RESOLVED DUPLICATE of bug 1089749

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1089749
3 years ago
3 years ago

People

(Reporter: mrm0etez, Unassigned)

Tracking

({crash})

36 Branch
x86
Windows 8.1
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141028030204

Steps to reproduce:

i use nightly by the way,i opened many tabs (10+) with heavy flash contents ,all from the same website


Actual results:

the navigator froze then crashed,it happened more than 5 times this week


Expected results:

it shouldn't crash and i wouldn't lose my work in progress
(Reporter)

Updated

3 years ago
Component: Untriaged → New Tab Page
Keywords: crash
Priority: -- → P1

Comment 1

3 years ago
Which website did you open? Could you provide the URL, please.
In addition, type about:crashes in the location bar and paste the URL of crash reports (bp-...).
Component: New Tab Page → Untriaged
Flags: needinfo?(mrm0etez)
Priority: P1 → --

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089766
You need to log in before you can comment on or make changes to this bug.