Closed Bug 1091597 Opened 7 years ago Closed 7 years ago

crash in java.lang.IllegalStateException: at android.media.MediaCodec.getBuffers(Native Method)

Categories

(Firefox for Android Graveyard :: General, defect)

36 Branch
All
Android
defect
Not set
critical

Tracking

(firefox34 fixed, firefox35 fixed, firefox36 fixed, fennec35+)

RESOLVED FIXED
Tracking Status
firefox34 --- fixed
firefox35 --- fixed
firefox36 --- fixed
fennec 35+ ---

People

(Reporter: aaronmt, Assigned: snorp)

References

Details

(Keywords: crash, regression)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-f5c36960-1bdd-4456-b362-f8cee2141029.
=============================================================

java.lang.IllegalStateException
	at android.media.MediaCodec.getBuffers(Native Method)
	at android.media.MediaCodec.getInputBuffers(MediaCodec.java:542)
	at dalvik.system.NativeStart.run(Native Method)
	at dalvik.system.NativeStart.run(Native Method)
tracking-fennec: ? → 35+
I suspect this might be a dupe of bug 1091599. According to KaiRo's stability report this started on the same build as bug 1091599 and the signature looks similar. 

Source:
https://crash-analysis.mozilla.com/rkaiser/2014-11-09/2014-11-09.fennecandroid.aurora.explosiveness.html
Keywords: regression
Fixed everywhere as part of bug 1086693
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.