[Gallery] Video playback controls are broken via the gallery

RESOLVED WORKSFORME

Status

defect
--
blocker
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: hnguyen, Assigned: djf)

Tracking

unspecified
x86
macOS

Firefox Tracking Flags

(blocking-b2g:2.2+)

Details

(Whiteboard: ux-tracking, visual design)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Posted image IMG_1913.JPG
Steps: 

1. Go to the gallery app
2. Play a video via the app
3. Observe playback controls

Expected: 

The controls should resemble the same playback controls as the video/music app and should render appropriately.

Actual:

The controls are different and the scrubber is rendering as a square (looks like its just drawing the hit region). Please refer to screen shots for reference. 

Summary: 

I think this issue can be fixed if we leveraged the same controls as the actual video app.
(Reporter)

Comment 1

5 years ago
Posted image IMG_1915.JPG
(Reporter)

Updated

5 years ago
blocking-b2g: --- → 2.2?
Depends on: 1028412
Whiteboard: ux-tracking, visual design
I think this is a dupe of bug 1062475
This was written up in bug 1072585 which was duped to bug 1062475
(Assignee)

Updated

5 years ago
Assignee: nobody → dflanagan
blocking-b2g: 2.2? → 2.2+
This issue doesn't exist on 2.2 latest build.
Device: Flame-kk
BuildId:20150129003432
Platform:37.0a2


Please reopen the bug is you still sees this issue. Thanks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.