Status

()

--
minor
RESOLVED DUPLICATE of bug 1089312
4 years ago
4 years ago

People

(Reporter: hrannarms, Unassigned)

Tracking

33 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141027150301

Steps to reproduce:

Happened when updating Firefox.


Actual results:

After the update the the Minimize, Restore Down an the Exit button disappeared, but I can still click in that area and they will work.
(Reporter)

Updated

4 years ago
Severity: normal → minor
Keywords: 64bit

Comment 1

4 years ago
Do you have a special theme installed for Firefox?
If yes, could you test with the theme disabled.

In addition, test these 2 steps:
1) safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) clean profile: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(hrannarms)
Keywords: 64bit
(Reporter)

Comment 2

4 years ago
(In reply to Loic from comment #1)
> Do you have a special theme installed for Firefox?
> If yes, could you test with the theme disabled.
> 
> In addition, test these 2 steps:
> 1) safe mode:
> https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> mode
> 2) clean profile:
> https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> mode

Yes, I have a specific theme installed, and when I disabled it the buttons appeared again. Thank you!
Flags: needinfo?(hrannarms)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089312
You need to log in before you can comment on or make changes to this bug.