subject area is beige (gray) until selected

RESOLVED DUPLICATE of bug 1042780

Status

defect
RESOLVED DUPLICATE of bug 1042780
5 years ago
4 years ago

People

(Reporter: music, Unassigned)

Tracking

31 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

Attachments

(2 attachments)

Posted image screenshot.jpg
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141027150301

Steps to reproduce:

Upgraded to 31.1.2.


Actual results:

When writing I get beige header


Expected results:

Previously had - and screenshot shows - white
Posted image beige.jpg
Whicht account was selected at folder pane when you did "writing"?

Which account is default account?
    mail.accountmanager.defaultaccount = account#
    => mail.account.account#.server = serverX
          => mail.server.serverX.xxx = value
    => mail.account.account#.identities = idY, ... idZ

Which account is first account in mail.accountmanager.accounts?
   mail.accountmanager.accounts = accountA, accountB, ...
    => mail.account.accountA.server = serverP

Do you use "Global Inbox"?

> Steps to reproduce:
> Upgraded to 31.1.2.

From which version did you upgrade to Tb 31.1.2?

    => mail.account.account#.identities = idQ, ... idR
Component: Untriaged → Theme
Summary: Odd display of outgoing addressees etc → subject area is beige (gray) until selected
Whiteboard: DUPEME
WADA, this isn't account related.

Reporter is complaining about the new flat header design as introduced by bug 867166 dependants.

Music, this is "intentional" per bug 867166 but I'd agree things don't look good under Windows XP (e.g. that beige-gray color looks really oldish and odd, way too dark). But Windows XP is also on the way out, so perhaps things won't get better there. The general more flat design is unlikely to be completely rolled back, although ux improvements imo would be highly desirable. Somebody pushed this design change in and there was a lot of scepticism around it which was ignored at the time. You're not the only one complaining about the lack of distinction for input fields. However, they will be distinct as you hover or focus them.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042780
You need to log in before you can comment on or make changes to this bug.