If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

find when not finding does not produce an error message any more

RESOLVED DUPLICATE of bug 973573

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 973573
3 years ago
3 years ago

People

(Reporter: Johannes Leushuis, Unassigned)

Tracking

SeaMonkey 2.30 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0 SeaMonkey/2.30
Build ID: 20141013232806

Steps to reproduce:

browse an Intenet page
type a word not in the page right away or hit ctrl-f or choose edit, find in this page and then type the word


Actual results:

nothing


Expected results:

an error signal should appear, usually the background of the word in the search bar turning red and/or a beep, if I recall correctly from Firefox and earlier versions of Seamonkey
(Reporter)

Updated

3 years ago
Severity: normal → major

Comment 1

3 years ago
DUPing to Bug 973573 - Red background for unmatched search strings not reliable

Though (both) may actually belong against Bug 962910 - Findbar result listeners sometimes missing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973573
You need to log in before you can comment on or make changes to this bug.