Closed Bug 1093412 Opened 7 years ago Closed 7 years ago

holding the physical button blank screen instead of task switcher

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1092543

People

(Reporter: asa, Unassigned)

Details

(Keywords: regression, smoketest)

In today's nightly build (flashed on top of v188 base image) when I hold the physical button to bring up the task switcher, I get a blank screen instead of the task switcher.
This is a significant regression to an important feature. Can we get this prioritized appropriately if it's reproducible. (Fabrice said he also saw it so I think I'm not alone.)
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Think this is a dupe of 1092543, which QA has provided a regression window on. Asa, if the symptoms you are seeing seem the same can you dupe it?
Flags: needinfo?(asa)
Thanks, Sam. Yep, looks the same.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(asa)
Resolution: --- → DUPLICATE
Duplicate of bug: 1092543
You need to log in before you can comment on or make changes to this bug.