reply-to in sent messages folder should not include the sender

VERIFIED DUPLICATE of bug 85296

Status

--
enhancement
VERIFIED DUPLICATE of bug 85296
17 years ago
10 years ago

People

(Reporter: jdaly, Assigned: bugzilla)

Tracking

Trunk
Future
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
it should instead include the recipients. mutt does this, as well as other mail
readers.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future
(Reporter)

Updated

17 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

17 years ago
oops, looks like a dup of 85296

*** This bug has been marked as a duplicate of 85296 ***

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.