On hold button says call is held after merging the call in a conference

RESOLVED DUPLICATE of bug 1094878

Status

defect
RESOLVED DUPLICATE of bug 1094878
5 years ago
5 years ago

People

(Reporter: jlorenzo, Assigned: gtorodelvalle)

Tracking

unspecified
2.1 S9 (21Nov)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 affected)

Details

(Whiteboard: [planned-sprint c=3])

(Reporter)

Description

5 years ago
STR
1. Make a call to your voicemail
2. Put it on hold
3. Receive another phone call and pick it up.
4. Merge the calls

Actual results
The calls are merge and you're able to hear the voicemail in each phone. The icon says the call is still on hold though.
(Reporter)

Comment 1

5 years ago
The fix might be the same as bug 1094878. Do not hesitate to dupe this bug if it's the case.
(Reporter)

Comment 2

5 years ago
[Blocking Requested - why for this release]: Broken basic functionality on a new feature of the dialer.
blocking-b2g: --- → 2.2?
Whiteboard: [planned-sprint c=]
Target Milestone: --- → 2.1 S9 (21Nov)
Comms triage: 2.2+
blocking-b2g: 2.2? → 2.2+
Ugh, this seems like another instance of bug 1082588. We might consider going ahead and fixing that instead of playing whack-a-mole with these bugs; it's the second one in a week together with bug 1094878.
See Also: → 1082588
Whiteboard: [planned-sprint c=] → [planned-sprint c=3]
Assignee: nobody → pacorampas
See Also: 1082588
See Also: → 1094878
Assignee: pacorampas → gtorodelvalle
Hi guys! I just confirmed that the patch proposed for bug 1094878 solves this issue so I am marking it as DUPLICATE ;)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1094878
You need to log in before you can comment on or make changes to this bug.