[e10s] Styling of tab titles on initial update is different

RESOLVED DUPLICATE of bug 1095475

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1095475
3 years ago
3 years ago

People

(Reporter: liuche, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8519205 [details]
Screenshot: Tab titles

On the first restart with e10s applied, tab title styling is changed (looks broken).
The underline?
Yes, the underline - it went away after I turned off e10s.
The underlined tab titles indicate which tabs are running the remote content process. The underline code is temporary.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095475
You need to log in before you can comment on or make changes to this bug.