Closed Bug 1095804 Opened 8 years ago Closed 8 years ago

[e10s] Some downloads are still incomplete after bug 1088850 landed with e10s enabled

Categories

(Core :: Networking: HTTP, defect)

36 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1073872

People

(Reporter: epinal99-bugzilla2, Unassigned)

Details

Attachments

(2 files)

STR:
1) Enable e10s (in fresh Nightly)
2) Download this PDF http://www.infraroodwarmteshop.nl/attachment.php?id_attachment=80 (no PDF extension is added because the server is bad configured but that's not the main issue)

Result: incomplete PDF is downloaded, and FF fails to open the PDF locally.
If you disable e10s, the PDF is fully downloaded and FF is able to read it.

Bug 1088850 has fixed some broken downloads after bug 237623 landed in FF33 (like the link I gave) but it's still broken with e10s enabled.
Blocks: 1088850, e10s
Flags: needinfo?(mcmanus)
This is not related to 1088850.

This will be the fix with patch in Bug 1073872. I have tried it out.
Flags: needinfo?(mcmanus)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073872
You need to log in before you can comment on or make changes to this bug.