Status

defect
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: aleth, Assigned: aleth)

Tracking

Dependency tree / graph

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
We should port
Bug 1060890 - Static-link the CRT into Thunderbird executable (/mail/app/moz.build). 
Bug 1092200 - Thunderbird crashing on start in HTMLInputElement.cpp:193
to avoid possible startup crashes.
(Assignee)

Comment 1

5 years ago
Attachment #8519601 - Flags: review?(florian)
(Assignee)

Updated

5 years ago
Blocks: 1060890, 1092200
(Assignee)

Updated

5 years ago
Blocks: 1094739
Comment on attachment 8519601 [details] [diff] [review]
mozbuildsync.diff.diff

Not obvious to me how this would affect Linux as more of these changes are Windows-only, but this patch seems a good port of the 2 mentioned bugs. Thanks!
Attachment #8519601 - Flags: review?(florian) → review+
(Assignee)

Comment 3

5 years ago
(In reply to Florian Quèze [:florian] [:flo] from comment #2)
> Not obvious to me how this would affect Linux as more of these changes are
> Windows-only, but this patch seems a good port of the 2 mentioned bugs.

Yeah, probably just wishful thinking.
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.6
Duplicate of this bug: 1060897
You need to log in before you can comment on or make changes to this bug.