All users were logged out of Bugzilla on October 13th, 2018

needinfo canceled notification email includes the literal text "@@body-headers@@"

RESOLVED DUPLICATE of bug 1094902

Status

()

RESOLVED DUPLICATE of bug 1094902
4 years ago
4 years ago

People

(Reporter: heycam, Unassigned)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8519615 [details]
notification email body

I just attached a patch to a bugzilla.mozilla.org bug and cleared the needinfo flag as part of the same form submission.  The email notification I got looked like the attached.
Assignee: email-notifications → nobody
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: Email Notifications → Extensions: BMO
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Resolution: --- → DUPLICATE
Version: unspecified → Production
Duplicate of bug: 1094902
You need to log in before you can comment on or make changes to this bug.