Closed Bug 1096257 Opened 7 years ago Closed 7 years ago

builds on travis are failing because of unpinned dependencies

Categories

(Tree Management :: Treeherder, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mdoglio, Assigned: mdoglio)

References

Details

Attachments

(1 file)

No description provided.
Blocks: 1072681
Priority: -- → P1
Attachment #8519881 - Flags: review?(emorley)
Attachment #8519881 - Flags: review?(emorley) → review+
Assignee: nobody → mdoglio
Status: NEW → ASSIGNED
Duplicate of this bug: 1093315
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.