Settings are not clickable on Flatfish

RESOLVED DUPLICATE of bug 1087813

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1087813
3 years ago
3 years ago

People

(Reporter: Adrian Crespo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141106201515

Steps to reproduce:

This: https://www.youtube.com/watch?v=S9TAaqk8rkg


Actual results:

See the previous video.


Expected results:

I expected to use the settings.
(Reporter)

Comment 1

3 years ago
The build used is this one: https://www.dropbox.com/sh/b2py1btcwstqldl/AABcm6jRkGTJWl7lRuPpFPrOa/20141110?dl=0

Date: 2014-11-10

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087813
You need to log in before you can comment on or make changes to this bug.