[FFOS2.0][Woodduck][Call]phone does not vibrate when receive a call.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: wudduc, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.0M unaffected, b2g-v2.1 unaffected, b2g-v2.2 unaffected)

Details

(Reporter)

Description

4 years ago
ALPS01812017
REPRODUCING PROCEDURES:
 1.Set the device only in vibration mode
 2.Connect a wire headset to phone
 3.Receive an incoming call
 
  EXPECTED BEHAVIOUR:
 Device should be availabe to vibrate when incoming call occurs no matter if
 headset is connected or not.
 
 >0752-2639336/61336
Hi Gary,
Is this by design? Thanks!
Blocks: 1054172
blocking-b2g: --- → 2.0M?
status-b2g-v2.0M: --- → affected
Flags: needinfo?(gchen)
I can not reproduce on v2.0 and v2.0m, on flame. 
__________________________________________________________________
Gaia-Rev        ef49225b0062d9d4bf4185371ae40f254c189ada
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/145462e89bda
Build-ID        20141110160202
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  40
FW-Date         Tue Oct 21 15:59:42 CST 2014
Bootloader      L1TC10011880
Flags: needinfo?(gchen)
Hi Norry,
qawanted for Woodduck 2.0M and Flame 2.0/2.1/2.2. Thanks!
Flags: needinfo?(fan.luo)
Keywords: qawanted
Hi Josh,
I can't repro this issue on Woodduck 2.0M and Flame 2.0/2.1/2.2. The actual result is: device will vibrate after receive an incoming call.

Woodducki version:
Gaia-Rev        6f224862dbab92638a0bf58cd0150fb4a242ef86
Gecko-Rev       ad825202335b517f37d44f22b4d6c04a25c557d6
Build-ID        20141112050313
Version         32.0
Device-Name     soul35
FW-Release      4.4.2
FW-Incremental  1415739957
FW-Date         Wed Nov 12 05:06:23 CST 2014
---------------------------------
Flame 2.0 build:
Gaia-Rev        dfdd6268b9784eafdd509f0ddf71407698ed5080
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/fcc5d31f84d7
Build-ID        20141111000205
Version         32.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141111.032816
FW-Date         Tue Nov 11 03:28:30 EST 2014
Bootloader      L1TC00011880
----------------------------------------
FLame 2.1 new build
Gaia-Rev        7154f9aa0a69af56c8bd89be0c98d9791449527b
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/452db1a0c9a0
Build-ID        20141111001201
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141111.034928
FW-Date         Tue Nov 11 03:49:39 EST 2014
Bootloader      L1TC00011880
-------------------------
FLame2.2 new build:
Gaia-Rev        5ae28ff11b982e2bd7d1aa097cda131536952bdc
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/a926116946f8
Build-ID        20141111160205
Version         36.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141111.191942
FW-Date         Tue Nov 11 19:19:51 EST 2014
Bootloader      L1TC00011880
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → unaffected
status-b2g-v2.2: --- → unaffected
Flags: needinfo?(fan.luo)
Keywords: qawanted
Hi Reporter,
We cannot reproduce this in our side. Please reopen if you still observe the bug again. Thanks!
Status: NEW → RESOLVED
blocking-b2g: 2.0M? → ---
Last Resolved: 4 years ago
status-b2g-v2.0M: affected → unaffected
Flags: needinfo?(wudduc)
Resolution: --- → WORKSFORME
(Reporter)

Updated

4 years ago
Flags: needinfo?(wudduc)
You need to log in before you can comment on or make changes to this bug.