Closed Bug 1096905 Opened 8 years ago Closed 8 years ago

Developer edition doesn't sync

Categories

(Firefox :: Sync, defect)

35 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: henrykeller, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141110004002

Steps to reproduce:

I've installed newest Firefox developer edition and setup my firefox sync. On my normal firefox installation I'm using it quiet frequently and it just works. But in Firefox developer edition I can't sync anything. The funny part is that everything I add to the developer edition is synced back to my normal firefox edition but not the other way around.


Actual results:

Basically it doesn't sync my bookmarks, addons etc. with my normal installation but if I add a bookmark to  developer edition it is synced back to my normal edition but as said not the other way around.



Expected results:

It should sync :)
Component: Untriaged → Sync
Same here. Arch GNU/Linux 35.0a2 (2014-11-11) This bug is quite similar https://bugzilla.mozilla.org/show_bug.cgi?id=1096343
This works for me now
(In reply to andrei from comment #2)
> This works for me now

Cool - let's close this and focus on bug 1096343
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.