Change the 'Activate Now' button to just be a link in the FXA emails

RESOLVED DUPLICATE of bug 1097299

Status

Marketplace
General
RESOLVED DUPLICATE of bug 1097299
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

3 years ago
We have sent out many emails asking people to migrate to FXA on marketplace. These emails have an "Activate Now" button.

The activate button sometimes looks squished and sometimes is label-free[1].

We should just switch it to be just a link.

[1] https://www.dropbox.com/s/4eadfsrr8rmvlgw/blue-on-blue-button.png?dl=0
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1097299
You need to log in before you can comment on or make changes to this bug.