Activation email has blue box instead of readable text in Mail.app

RESOLVED FIXED

Status

Marketplace
General
P2
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Katie Parlante, Assigned: mstriemer)

Tracking

Avenir
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8520961 [details]
marketplace_email.jpg

The link text was unreadable in my email client for the marketplace call to action. Screenshot attached. I'm on OS X 10.8.5 and using Mail.app.
Duplicate of this bug: 1097300

Comment 2

4 years ago
Mark, we were chatting about just removing the blue background to the box completely?
Assignee: nobody → mstriemer
Priority: -- → P2

Updated

4 years ago
Blocks: 1088604
(Assignee)

Comment 3

4 years ago
This should be resolved by bug 1095220. In the one test I've done the email looks right. Maybe we should try sending a few more internal emails to confirm it is resolved.
(Assignee)

Comment 4

4 years ago
I ran a test through emailonacid and the link looked right in all the web clients and some of the (outdated) desktop clients.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.