e10s seems to break about:addons when that tab is reopened with cmd-shift-T

RESOLVED DUPLICATE of bug 1096081

Status

()

RESOLVED DUPLICATE of bug 1096081
4 years ago
4 years ago

People

(Reporter: deb, Unassigned)

Tracking

unspecified
All
macOS
Points:
---

Firefox Tracking Flags

(e10s?)

Details

STR

1) Have e10s enabled
2) Open a new tab to about:addons
3) Close the tab
4) Reopen the tab using cmd-shift-T
5) Spinner never stops

If you switch away from the tab then back the spinner is gone but the tab content is blank, and there's no way to force a page reload there.

Comment 1

4 years ago
Related to bug 1096081?
Blocks: 516752
tracking-e10s: --- → ?
I think it is generally broken for session restore... iirc some days ago I had it open, after session restore it was a blank tab
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1096081
You need to log in before you can comment on or make changes to this bug.