[Flatfish] Power button not respond

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: raniere, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Steps to Reproduce:

1. Press Power Button
	 
Actual Results:

Nothing happen.

Expected Results:

Turn the screen on/off.

Gaia Commit Info:

commit c4f85f8825f0c1795fcd9152185c48f4f2eee9d6
Merge: a710590 1826432
Author: Zac <zcampbell@mozilla.com>
Date:   Thu Nov 13 17:43:24 2014 +0000

    Merge pull request #26072 from yzen/bug-1095825
    
    Bug 1095825 - instead of checking settings app right away, account for a...
(Reporter)

Updated

4 years ago
Blocks: 903304
Reporter - could you please elaborate on what the issue is? I have no clue what your current issue is.
(Reporter)

Comment 2

4 years ago
After a clean upgrade (using https://wiki.mozilla.org/FirefoxOS/TCP/Flashing_your_device/) the power button works normal.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.