Popcorn Maker - Clicking on Profile > My Makes returns Nunjucks error

RESOLVED DUPLICATE of bug 1099009

Status

Webmaker
Login
RESOLVED DUPLICATE of bug 1099009
3 years ago
3 years ago

People

(Reporter: thisandagain, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8522565 [details]
Screen Shot 2014-11-13 at 6.52.34 PM.png

Platform: Mac OS 10.10
Browser: Firefox 35.0a2 (2014-11-11)

Reproduce:
- Navigate to https://popcorn.mofostaging.net/
- Login to existing account using Persona Login
- Select "Profile" > "My Makes"
- Nunjucks error is displayed

(See attachment)
(Reporter)

Comment 1

3 years ago
Confirmed in Thimble as well on Chrome Version 38.0.2125.111

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1099009
You need to log in before you can comment on or make changes to this bug.