inappropriate keystroke use in addressee panel

RESOLVED DUPLICATE of bug 1043784

Status

RESOLVED DUPLICATE of bug 1043784
4 years ago
4 years ago

People

(Reporter: hpvpp, Unassigned)

Tracking

31 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141106120505

Steps to reproduce:

typed <Tab> in to To: field


Actual results:

cursor went to the next To: field


Expected results:

cursor should have gone to the Subject: field

Note 
<Enter> should, and does, send cursor to the next To: field
having two keys perform the same function is silly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043784
You need to log in before you can comment on or make changes to this bug.