Getting FTP busy doesn't stop download.

RESOLVED DUPLICATE of bug 63798

Status

RESOLVED DUPLICATE of bug 63798
17 years ago
2 years ago

People

(Reporter: shd, Assigned: bbaetz)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When connecting to an FTP server that is busy, Mozilla (build 2001101117) does
display an error message "Too many users - please try again later", but after
that, it asks me what to do with the file. Saving it produces a 0-byte file.
Surely, after an error message, the transfer should simply be aborted (although
a "retry" or even "automatic retry every x seconds" would be even nicer)?

*** This bug has been marked as a duplicate of 63798 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Component: Networking: FTP → File Handling
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.