Closed Bug 1101376 Opened 8 years ago Closed 8 years ago

Selection range will not reset when text copied or focus on other element

Categories

(Core :: DOM: Selection, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

()

RESOLVED DUPLICATE of bug 1101392
blocking-b2g -

People

(Reporter: steveck, Unassigned)

References

Details

Reproduce step:
1. Trigger text selection bubble on a non-editable element
2a. Select copy or
2b. Touches other elements

Actual result:
Selection range is still there

Expected result:
Selection should be dismissed


It's the required feature: enable text selection for message bubble in Bug #1092437, so set the dependency for gaia feature.
blocking-b2g: --- → 2.2?
Priority: -- → P2
Steve, this issue should be fixed by bug 1101392. Let us know if you still have problem. Case close.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1101392
remove nom since Bug 1101392 is resolved fixed and in 2.2
blocking-b2g: 2.2? → -
You need to log in before you can comment on or make changes to this bug.