If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

installing an open search plugin fails

RESOLVED DUPLICATE of bug 1068186

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1068186
3 years ago
3 years ago

People

(Reporter: blassey, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(e10s?)

Details

STR:
1) navigate to https://startpage.com/eng/download-startpage-plugin.html?
2) Click "Install"

ER: search plugin installs
AR: it doesn't

In the console I get:
TypeError: Services.search is undefined nsSidebar.js:75:2
NS_ERROR_UNEXPECTED:  download-startpage-plugin.html:861:0
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068186
You need to log in before you can comment on or make changes to this bug.