[Settings][RTL] Back button on header should not be mirrored

RESOLVED DUPLICATE of bug 1102138

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1102138
4 years ago
4 years ago

People

(Reporter: bhuang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
In RTL mode, the back button on the header of settings is mirrored and moved to the right.  Based on UX RTL guidelines, this should stay on the original left hand side.
We've "fixed" the issue in bug 1102150. However, based on the latest UX RTL guideline we may have to revert it as the original implementation seems the correct one.

Wilson, any suggestion for this item?
Flags: needinfo?(wilsonpage)
(In reply to Arthur Chen [:arthurcc] from comment #1)
> We've "fixed" the issue in bug 1102150. However, based on the latest UX RTL
> guideline we may have to revert it as the original implementation seems the
> correct one.
> 
> Wilson, any suggestion for this item?

I'm confused. Where/how has this been fixed, and what is the latest requirement?
Flags: needinfo?(wilsonpage)
Sorry, I attached the wrong bug id... I meant bug 1073489. 

Please refer to the spec[1] for the requirement. On page 11, the header is the same as what we had before bug 1073489 landed. 

[1]: https://bugzilla.mozilla.org/attachment.cgi?id=8525913
Flags: needinfo?(wilsonpage)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(wilsonpage)
Resolution: --- → DUPLICATE
Duplicate of bug: 1102138
You need to log in before you can comment on or make changes to this bug.